当前位置:首页 > 问答

通达信红洞黑洞指标公式

我来帮TA回答

牛蒡股票哪个软件中有黑洞指标,波恩线路

如果做长线的话 我认为可以建仓 但不要重仓和满仓 毕竟现在的形式不明朗 底在哪谁都说不准 而且利空明显多于利好,虽然不知道真假 但还是稳点吧 投入一部分资金 再持有一部分资金进行观望
稳定的股还是有考虑价值 毕竟受利空影响不大 大盘继续下跌的话对我们的影响也是可以接受 但是在不久大盘底部逐渐成型后受利好影响可能会有好成绩

黑洞的计算公式 要把各个字母所代表的量写出来

全名:艾因斯坦质能方程
要想导出这个你首先要认可狭义相对论的两个假设:1、任一光源所发之球状光在一切惯性参照系中的速度都各向同性总为c 2、所有惯性参考系内的物理定律都是相同的。
如果你的行走速度是v,你在一量以速度u行驶的公车上,那么你当你与车同相走时,你对地的速度为u+v,反向时为u-v,你在车上过了1分钟,别人在地上也过了1分钟——这就是我们脑袋里的常识。也是物理学中著名的伽利略变幻,整个经典力学的支柱。该理论认为空间是独立的,与在其中运动的各种物体无关,而时间是均匀流逝的,线性的,在任何观察者来看都是相同的。
而以上这个变幻恰恰与狭义相对论的假设相矛盾。
事实上,在爱因斯坦提出狭义相对论之前,人们就观察到许多与常识不符的现象。物理学家洛伦兹为了修正将要倾倒的经典物理学大厦,提出了洛伦兹变换,但他并不能解释这种现象为何发生,只是根据当时的观察事实写出的经验公式——洛伦兹变换——而它却可以通过相对论的纯理论推倒出来。
这个不能帖图,不然我把公式给你帖出来,你可以自己到网上去查一下洛伦兹变换的公式。
然后根据这个公式又可以推倒出质速关系,也就是时间会随速度增加而变慢,质量变大,长度减小。公式写起来也很麻烦,我只写一个质量的,其他你可以到网上查到——m=m0/sqr(1-v^2/c^2)。
其中sqr是开根号的意思,m是该物体的实际质量,而m0为静止质量,m-m0就是物体的通过运动所多出来的质量。
一个物体的实际质量为其静止质量与其通过运动多出来的质量之和。
当外力作用在静止质量为m0的自由质点上时,质点每经历位移ds,其动能的增量是dEk=F·ds,如果外力与位移同方向,则上式成为dEk=Fds,设外力作用于质点的时间为dt,则质点在外力冲量Fdt作用下,其动量增量是dp=Fdt,考虑到v=ds/dt,有上两式相除,即得质点的速度表达式为v=dEk/dp,亦即 dEk=vd(mv)=V^2dm+mvdv,把爱因斯坦的质量随物体速度改变的那个公式平方,得m^2(c^2-v^2)=m02c^2,对它微分求出:mvdv=(c^2-v^2)dm,代入上式得dEk=c^2dm。上式说明,当质点的速度v增大时,其质量m和动能Ek都在增加,质量的增量dm和动能的增量dEk之间始终保持dEk=c^2dm所示的量值上的正比关系。当v=0时,质量m=m0,动能Ek=0,据此,将上式积分,即得∫Ek0dEk=∫m0m c^2dm(从m0积到m)Ek=mc^2-m0c^2
上式是相对论中的动能表达式。爱因斯坦在这里引入了经典力学中从未有过的独特见解,他把m0c^2叫做物体的静止能量,把mc^2叫做运动时的能量,我们分别用E0和E表示:E=mc^2 , E0=m0c^2

黑洞熵公式是什么?

黑洞半径计算公式为 R=2GM/C的平方。其中,G为引力常数,M为黑洞质量,C为光速。假如M等于地球的质量,即5.977×10的27次方g,那么黑洞的半径R只有1cm左右;假如M为太阳质量,R也只有3Km左右(事实上太阳没有足够的质量收缩为黑洞)。所以一个黑洞的形成肯定要经历强烈得难以想象的收缩过程。R称为事件视界,它会随黑洞质量的增大而不断向外移动。当外面的光子到达R处,光子的频率将为零,能量为零,意味着信息消逝,所以我们将无法探知R内发生的事件,R内所有物理定律将失效,故被称为奇点。计算过程非常专业,也就不写出来了。

短线是银的成交量黑洞阴沟指标怎么编写的

飞狐的
DRAWGBK(CLOSE,COLORRGB(10,60,10),COLORRGB(10,60,10),1);
短线:WMA(WINNER(CLOSE)*VOL,13),LINETHICK0,PRECISION2,colorF6B2F5;
中线:WMA(WINNER(CLOSE)*VOL,55),LINETHICK0,PRECISION2,colorFF00;
GDT2:=FINANCE(0);
XXX:=STRTONUM(STRRIGHT(NUMTOSTR(FINANCE(0),0),2));
NN:=IF(XXX>11 OR XXX<3,1,IF(BETWEEN(XXX,2.9,6),4,IF(BETWEEN(XXX,5.9,9),2,4/3)));
ZJ1:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
ZJ2:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
ZJ3:=(IF(CLOSE>OPEN,ZJ2*(HIGH-LOW),IF(CLOSE<OPEN,ZJ2*(HIGH-OPEN+CLOSE-LOW),VOL/2)))+(IF(CLOSE>OPEN,-ZJ2*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-ZJ2*(HIGH-LOW),-VOL/2)));
ZJ4:=ZJ3/20/1.15;
ZJ5:=ZJ4*0.55+REF(ZJ4,1)*0.33+REF(ZJ4,2)*0.22;
ZJ6:=EMA(ZJ5,3);
日流量:ZJ6/10,LINETHICK0,PRECISION2,colorFFFF;
X_L1:=REVERSE((3*CLOSE+2*OPEN+LOW+HIGH)/7)+2*(WMA(WMA((3*CLOSE+2*OPEN+LOW+HIGH)/7,1),5));
激进线:=3*X_L1-2*SMA(X_L1,2,1);
市赢率:CLOSE/(FINANCE(33)*NN),LINETHICK0,PRECISION2,color93B2;
市净率:CLOSE/FINANCE(34),LINETHICK0,PRECISION2,colorFFFFFF;
换手率:IF(CAPITAL=0,VOL/SUM(VOL,100)*100,VOL/FINANCE(7)),LINETHICK0,PRECISION2,colorFF00FF;
涨跌幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,LINETHICK0,PRECISION2,colorFF;
SJ:=DATACOUNT-SYSPARAM(1);
FC:=VOL;
FOR I=SJ TO DATACOUNT DO BEGIN
XL:=0;
FOR J=0 TO SJ DO BEGIN
XL:=XL+FC[I-J];
END;
MAN:=XL;
END;
HS:=100*XL/CAPITAL;
NN:=SYSPARAM(3)-SYSPARAM(2)+1;
HH:=HHV(VOL,NN);
LL:=LLV(VOL,NN);
最高:=HH[SYSPARAM(3)];
最低:=LL[SYSPARAM(3)];
中:=最低+(最高-最低)*0.3;
B:=DATACOUNT-BARPOS+1;
WB:=(BARSLAST(SYSPARAM(1)=BARPOS))+1;
SVO:=SUMBARS(VOL,CAPITAL);
SVOL:=INTPART(SUM(VOL,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJ2:=S1<REF(S1,1);
S2:=IF(TJ2,REF(S1,1)+1,S1);
S3:=SUM(TJ2,0);
JDJ_1:=INTPART(SUM(VOL,0)/CAPITAL);
JDJ_2:=JDJ_1>REF(JDJ_1,1) OR BARSSINCE(CLOSE)=0;
JDJ_3:=BARSLAST(JDJ_2)+1;
JDJ_4:=JDJ_3<REF(JDJ_3,1);
JDJ_5:=IF(JDJ_4,REF(JDJ_3,1)+1,JDJ_3);
JDJ_6:=SUM(AMOUNT/10000,JDJ_5)*100;
JDJ_7:=SUM(VOL,JDJ_5)*100;
JDJ_8:=JDJ_6/(JDJ_7/100);
平均成本:=COST(50);
STICKLINE(ZJ6>=0,0,VOL,7,1),colorFF;
STICKLINE(ZJ6<=0,0,VOL,7,1),colorFA9800;
STICKLINE(CLOSE>=激进线,0,VOL,7,1),colorFF;
STICKLINE(CLOSE<=激进线,0,VOL,7,1),colorFA9800;
铁底:=MA(LOW,30)*0.85;
STICKLINE(CLOSE<铁底,0,VOL/2,7,0),colorFFFFFF;
PARTLINE(CLOSE,中线),colorFF00;
PARTLINE(CLOSE,短线),colorF6B2F5;
DRAWTEXT(BARPOS=SYSPARAM(1),-中/3,' 倒数: '+NUMTOSTR(B[SYSPARAM(1)],0)+'(天)'+' 倒数换手: '+NUMTOSTR(HS,2)+'(%)'),ALIGN2,colorFFFFFF;
VERTLINE(TJ2),LINEDOT,colorFF00;
DRAWNUMBER(TJ2,0,S3,0),ALIGN5,PXUP20,colorFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'阶段平均成本:'+NUMTOSTR(JDJ_8[SYSPARAM(1)],2)+' 元'),ALIGN4,colorFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 市场平均成本:'+NUMTOSTR(平均成本[SYSPARAM(1)],2)+'元'),ALIGN4,colorFFFF00;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' \n第:'+NUMTOSTR(S3[SYSPARAM(1)],0)+'次全换手 '+'第:'+NUMTOSTR(S2[SYSPARAM(1)],0)+'天'),ALIGN4,PXDN8,colorFFFF;
ZW1:=EMA(WINNER(CLOSE)*70,3);
ZW2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZW1/(ZW1+ZW2)*100;
ZSHTL:=ZW2/(ZW1+ZW2)*100;
大盘指数:=FINANCE(7)=0 AND REF(ZSHTL,1)>82 AND ZSHTL<82;
个股:=REF(ZSHTL,1)>90 AND ZSHTL<90;
HD_1:=IF(FINANCE(7)=0,大盘指数,个股);
黑洞距今天数:BARSLAST(HD_1),LINETHICK0,colorFFFF;
VERTLINE(HD_1),LINEDASHDOT,colorFFFF;

请高手将这个通达信幅图改成出现“黑马”的选股公式

多空线:=SMA((O+CLOSE+HIGH+LOW)/4,3,1); 强命线:=EMA(COST(81),10); CTX:=(3*C+H+L+O)/6; IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36; CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O; XG:=FILTER(CTXIONG,5); BB1:=CROSS(多空线,强命线); VBR1:=EMA(CLOSE,8); VBR2:=EMA(CLOSE,20); YA:=IF(C>=O,AMOUNT,0); YAOBV:=SUM(YA,0); MOBV:=SUM(AMOUNT,0); BL:=100*YAOBV/MOBV; MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50); MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3); SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1; SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1; 黑马:COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4;

黑马现形通达信指标公式源码

一共9天,29、30日,1-7日。